考虑更新服务器系统

温温
2018-11-06 / 0 评论 / 249 阅读 / 正在检测是否收录...

本来想装个NextCloud玩玩。解压完毕后提示我的PHP版本过低,查看系统后还发现操作系统的版本也是14年的。
上网查看了一下,升级PHP牵涉到apach的依赖,担心会出问题。停止了进一步的操作。

此外,wordpress也一直没有启用Https,上次尝试了一下,没有成功,放弃了。

最好的办法就是重装服务器系统,各个软件包都换成新的。说实话,我心里不太有底。我不知道我的blog在重装后会不会出啥问题,但是作为用了这么久的博客,我不希望出问题。

应当会找个日子做这件事。以后再说。

0

评论 (0)

取消